linux mintでphp-7.0のアップデートに失敗した時

いつからかわかりませんが最近、アップデートマネージャでphp7.0のアップデートでエラーが出るようになりました。
色々調べてみると、以下のようにリポジトリを修正することでアップデートできるようになるようです。

  • アップデートマネージャーを開く
  • 編集→ソフトウェアソースを開く
  • PPAより、phpの配布先のアドレス編集で「php7.0-*」となっている箇所を「php」に修正
  • アップデートマネージャーに戻り更新よりキャッシュアップデート
  • インストール

以上。

取り急ぎ報告まで。

スポンサーリンク

シェアする

フォローする